Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Suggestions / Re: Images for Answer Choices
« Last post by jdaus on November 15, 2015, 04:40:17 AM »
Has there been any progress on this?  I am interested in trying the online ChromeBook app, and would like to use images as both choices and in questions.

Jon
22
Suggestions / Re: Status on multiple letter answers?
« Last post by jdaus on November 15, 2015, 04:35:59 AM »
I would like to see this feature, too.

Jon
23
Help and Assistance / Re: Problem when scanning
« Last post by keithv on September 24, 2015, 09:42:40 AM »
Did you get things working as needed?
24
Help and Assistance / Re: Syncing Between Browser and App
« Last post by keithv on September 24, 2015, 09:41:50 AM »
Did you get the syncing to work?
25
Help and Assistance / Re: Syncing Between Browser and App
« Last post by keithv on September 21, 2015, 03:19:29 PM »
In the app if you go to settings and then Sync Frequency is it set?  Try setting it to 1 minute and see if that helps.  Mine seems to be syncing OK and I just changed that setting.   Let me know if that helps. 
26
Help and Assistance / Syncing Between Browser and App
« Last post by Aaron Sweet on September 20, 2015, 07:21:19 AM »
I've made changes to my classes and quizzes using both the browser and the apps, Android and Apple. I only see the changes that I make on each device or website. They don't seem to be syncing with each other.
27
Help and Assistance / Re: Questions about interface and dates
« Last post by haimon on September 11, 2015, 12:50:19 PM »
I'm using chrome! Just opened a support ticket!
28
Help and Assistance / Re: Problem when scanning
« Last post by keithv on September 10, 2015, 05:31:21 AM »
That's one I've never come across.   Are you making the key on the mobile app or via the website?  If you're making the key on the website try making the key via the mobile app.  Personally I prefer keying quizzes on the mobile app. 

If you're already keying the quiz on the mobile app send in a support ticket and hopefully they can figure out what's going on. 
29
Help and Assistance / Re: Problem when scanning
« Last post by mgnelson88 on September 10, 2015, 05:10:48 AM »
Ok I will try both of those.

Also another issue I am having. I make a quiz and make the key through your interface. I then go to scan the first students test and it doubles the amount of questions and duplicates answers. So if I had a 23 question quiz, it thinks it is 46 questions and numbers 24-46 are the same answers as 1-23 and counts questions 24-46 as wrong answers. I have to go in and make a copy of the quiz, go to advanced and remove all the duplicate questions and then it works fine.
30
Help and Assistance / Re: Problem when scanning
« Last post by keithv on September 09, 2015, 03:03:17 PM »
Two things to consider:
1.  Lighting.   Try scanning in a different room or under different light.   This has worked for me in the past when I've had issues similar to yours.
2.  Filling in the bubbles.   If changing the lighting doesn't help try going over the bubbles with a black sharpie.  This has also helped me in the past.   

Let me know if this helped.   If not we can definitely troubleshoot some more.   Thanks for using QuickKey!
Pages: 1 2 [3] 4 5 ... 10